TV Repair Forum
Service Menu and Manual Schematics
 
  Advertise Here  
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
Issue with Samsung DLP TV lamp ballast - TV self shut down    
Post new topic   Reply to topic    TV Repair Forum Index -> TV Repair
 
Author Message
gkroeger



Joined: 20 Sep 2007
Posts: 5

PostPosted: Thu Sep 20, 2007 12:53 pm    Post subject: Issue with Samsung DLP TV lamp ballast - TV self shut down Reply with quote

Samsung HLP5063WX/XAA

Replaced lamp 4 month ago when it was shutting down automatically. After replacing lamp it still shut down periodically at first, however, it has been working fine until now.

After replacing the lamp even though the picture was brighter the TV continued to shut down periodically but not as often. however, the problem continued. I thought it maybe the lamp ballast.

I purchased a ballast on EBAY, however, we left on an extended three month trip before I could install it. When we returned home a few weeks ago the TV was working fine and has been for about a month. All of the sudden last evening the TV shut itself down again.

So, I replace the lamp ballast with the one I purchased on EBAY. The TV came on very briefly and immediately shut down again. Now it seems no matter how long I wait the TV will not come back on.

I removed the lamp ballast and began to compare the old and new ballasts. They appear similar but not exact. The old ballast has a number EUC 120 P/H11 and 9137 008 08905. The new ballast has a number EUC 120d P/31 and 9137 008 22707.

I am now wondering if the ballasts are interchangeable and if possibly the new ballast has blown out the new lamp.

What do you suggest for my next move?
Google

PostPost subject: Advertisement

kuhurdler



Joined: 28 Dec 2006
Posts: 2662
Location: Overland Park, KS

PostPosted: Thu Sep 20, 2007 6:46 pm    Post subject: Reply with quote

Id suspect the replacement lamp you first put in. It shouldn't be shutting off like that. I dont know if the replacement ballast was correct, but I wouldnt buy parts off of Ebay unless I knew it was an oem part.
gkroeger



Joined: 20 Sep 2007
Posts: 5

PostPosted: Thu Sep 20, 2007 7:45 pm    Post subject: Reply with quote

kuhurdler

Thanks for the reply. I agree about the used parts on EBay, I have been burned that way before. I buy only items that are listed as new in the box as this item was at least suppose to be. It was properly packaged and looked new.

I don't think it was the lamp, because the guy I bought it from was good enough to let me try a second one and both acted the same way. So it must be the ballast or something else.
kuhurdler



Joined: 28 Dec 2006
Posts: 2662
Location: Overland Park, KS

PostPosted: Thu Sep 20, 2007 10:21 pm    Post subject: Reply with quote

put the old ballast back in and see if it works intermittently again. That should answer the compatibility question.

I dont know if those parts are interchangable or not. You might try a little investigating at wehaveparts.com
gkroeger



Joined: 20 Sep 2007
Posts: 5

PostPosted: Fri Sep 21, 2007 5:51 am    Post subject: Reply with quote

kuhurdler

Thanks again for your help. I tried putting the old ballast back in, no soap, something is totally broke now. I guess that could be a good thing, now someone should be able to isolate the problem. Problem is it could be the main board or something making impractical to repair. The TV is only three years old but I hesitate to put much into repair since the prices on these things has come down considerably since I bought this one.
Google

PostPost subject: Advertisement

gkroeger



Joined: 20 Sep 2007
Posts: 5

PostPosted: Fri Sep 21, 2007 6:07 am    Post subject: Reply with quote

Does anyone have any information on obtaining schematic drawings for this Samsung HLP5063WX? I checked the Sams website and apparently they do not have a photofact for this model.
gkroeger



Joined: 20 Sep 2007
Posts: 5

PostPosted: Sat Sep 22, 2007 7:04 pm    Post subject: Reply with quote

Does anyone have information on two different lamps for this model Samsung, both using the same part number? I just observed a posting on EBAY for a BP96-00926A lamp. The posting warns that there are two different lamps with the same number, one is a small lamp and the other is a large lamp. I now wonder if each lamp has a matching ballast and I may have received the wrong ballast causing it to blow the lamp??

Also, does anybody have voltage specs on this lamp. What voltage is required to fire it and what voltage is required to operate it in the steady state? I measured the voltage to the lamp at start up from the ballast and it was 82.5 volts. I was under the impression that the fire voltage was much higher than this.
Thomanji



Joined: 08 Aug 2008
Posts: 1
Location: FL

PostPosted: Fri Aug 08, 2008 2:05 pm    Post subject: Same issue Reply with quote

Hi,

I got the same issue and the exact same part number.
Where you able to but this Ballast somewhere?

Mine is a EUC 120 P/H11 9137 008 08905

I do not find this exact part. Also should I be able to see if it is broken? It looks all fine, is there a easy way to test this Ballast. Any assistance it welcome. I did already put in $120 to buy a color wheel but this was not it. The lamp looks fine so I guess it can only be the Ballast.

I head sound when I switch it on but the Lamp icon is blinking and it tries this 3 times and then switched off. My model number is HLP6163WX

Thank you for giving me some comments on this one.

Best wishes,
Thom
Display posts from previous:   
Post new topic   Reply to topic    TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2013 RiddledTV.com       Advertise on RiddedTV.com