Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
LG 60pa5500-ug Plasma. No picture but sound.    
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
xbowz



Joined: 31 Dec 2017
Posts: 1
Location: wi

PostPosted: Sun Dec 31, 2017 6:03 pm    Post subject: LG 60pa5500-ug Plasma. No picture but sound. Reply with quote

lg 60pa5500-ug

2 weeks ago my tv started shutting off after 15 mins of use. When I would turn it back on I wouldn't have picture but have sound. If I left it off for about 30 minutes I could turn it back on again and have picture for another 15 minutes.

Since then, I have replaced the power supply, logic board and the y sustain.

I did not replace my buffer boards, I couldn't find any shorts on them.

Now my tv turns on with no picture and just has sound, but no longer turns off after 15 mins of use.

I have done the test where I unplug the y sustain to see if I still have sound and I do. Then I did the test where I unplug the z sustain to see if I have sound, and I do. So with both sustain boards unplugged I still have sound.

Please help.
Google

PostPost subject: Advertisement

Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com