Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
Samsung LN-T4081F - NO Functions After Service Menu Reset    
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
Petros



Joined: 01 Aug 2015
Posts: 1

PostPosted: Sat Aug 01, 2015 11:44 pm    Post subject: Samsung LN-T4081F - NO Functions After Service Menu Reset Reply with quote

My Samsung LN-T4081F (LNT4081FX/XAA) is powering up but ceases to function. When turned on, the power-up jingle plays, the blue light indicating the TV is turned on lights up, and the standby LED turns off. However, none of the built-in buttons on the TV work (sans the main power button), and not a single button works on the remote. I am also unable to access the service menu using the mute-1-8-2-power sequence, or the main menu.

I've unplugged the power cable and left it for a few minutes; no change. I've unplugged all input sources, also no change.

I've spent hours searching the Internet for any possible solution beyond calling a technition, and would like for someone in the know to confirm what can be done for my TV.

Here's the sequence of events leading up to this situation:

My TV was running slow to switch between inputs and had some general sluggishness. My initial reaction was to update its firmware, as there was a new version available. I understand that this is usually something only done when dealing with problems.

The update was "successful" according to the prompt, however there were significant problems with the colors on all inputs, including system menus. My first reaction was to re-install the firmware update, but since it was deemed "successful" the system indicated that the version I was trying to install was already applied, so that was not a possibility.

I further attempted to troubleshoot, and stumbled on the access code for the System Menu. I'm well aware of the consequences of modifying these settings incorrectly, however this seemed the only viable solution after trying to use the main menu settings to fix the color issue. I changed a video setting that normalized the colors, although still far too washed out and blurry, this was a start. After being unable to remedy the issue, I simply used the "Reset" option. My TV hasn't worked since.

Is there anything else I can try to possibly reset the TV once again without having access to the System Menu? Also, I read that pressing the Exit button on the remote for an extended period of time will reset; this too was unsuccessful.

Thank you for any assistance you are able to provide.
Google

PostPost subject: Advertisement

JTS1957



Joined: 21 Jan 2009
Posts: 2242
Location: Far, Far Away

PostPosted: Sun Aug 02, 2015 7:25 am    Post subject: Reply with quote

Change the board that stores the firmware. Make sure all numbers match (prefix/suffix) and even then, it may have minor differences from your original settings, but it should work.

Firmware updates usually list what problems will be addressed. Was your complaint in the changelog?

Petros wrote:
After being unable to remedy the issue, I simply used the "Reset" option.

So you presumed that instead of restoring all settings back to the Factory starting point(s), that it would instead address your issues?
Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com