Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
Sharp Aquos LC-46D64U stand by with new boards    
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
eTanium



Joined: 16 Apr 2012
Posts: 3

PostPosted: Mon Apr 16, 2012 2:31 pm    Post subject: Sharp Aquos LC-46D64U stand by with new boards Reply with quote

Hi. I was hoping someone might have information about a problem I am having with my Sharp.

It recently flashed me some error codes, and would start up once in a while. Then it died completely. I have replaced the power supply and the main board (with the jumper settings in the correct placement for the model in question), but I still get the same error codes.

Error code Description:
The green Power and Sleep lights blink on and off twice together, and then the green OPC light blinks once. 2-2-1 2-2-1 - Repeat.

I have been told to reset the TV and clear the error codes, but I don't know how to do that. I can only get the TV to boot in one of two modes:

State A: TV is on, with the LED error codes blinking on front panel. There seems to be little, or no, power going to necessary boards. This is what happens every time I plug the TV in without depressing any buttons on the panel.

State B: TV is reset while booted by depressing the Volume Up button and Channel Down button while plugging in the TV. This is supposed to boot the TV into the service menu. At this point, the Power LED on the front panel is solid, and I can hear the main board cycling (the chip under the heat sink seems to be hissing with electricity).


Does anyone have any ideas how to get this TV to boot and reset itself, or if I haven't replaced the component causing the errors, can you help me trouble shoot?

Thanks
Google

PostPost subject: Advertisement

JTS1957



Joined: 21 Jan 2009
Posts: 2323
Location: Far, Far Away

PostPosted: Tue Apr 17, 2012 2:59 am    Post subject: Reply with quote

http://elektrotanya.com/?q=showresult&what=SHARP%20LC-46D64U&kategoria=&kat2=all
eTanium



Joined: 16 Apr 2012
Posts: 3

PostPosted: Tue Apr 17, 2012 8:04 am    Post subject: Reply with quote

Yep, thanks. I have indeed downloaded that.

I have tested the power coming from the power supply, and it is doesn't send 60v to the inverter boards after I plug it in, and every time I try to turn it on, the power supply starts to send out power, but the main board shuts it down.

How do I go about testing the other components, such as the t-con board, and the tuner board? The service manual isn't exactly precise.
eTanium



Joined: 16 Apr 2012
Posts: 3

PostPosted: Fri Apr 27, 2012 9:09 am    Post subject: Reply with quote

Here's an update:

I bought a matching main board (with the jumpers in the correct placement) and turner board from a working TV that had a broken screen (or so the e-bay seller says so). I also replaced the side panel board where the USB Thumbnail drive is imputed for firmware updates - it was cheap and I got free shipping on it.

When I hold the power button down, with the formatted USB Drive in the USB slot, and plugin the TV, expecting it to perform a firmware update, it turns on, but the flash drive's LED never lights up. There is a red LED right on the main board (see attachment), that lights up red and blinks. After 40 seconds or so, the TV seems to reboot itself, and go through the process again. It does this 3 or 4 times until it gives up and flashes a new error code at me:

Power and OPC light blink once, and then the power button blinks again another two times. The sequence takes about a second to complete.

A quote off of a few other sites state that this is a bad main board, but I don't believe that to be the case. This is the first board that I've had that A) Matches all the numbers of the original, and B) has a working LED.

Quote:

How many times per second does the POWER led blink? (dont worry about the OPC).

1x per second (constant, steady blink) = bad inverter/lamps
2x per second = bad power supply
3x per second = bad main board



So... any ideas how to get the main board to recognize the side panel and USB for a firmware update? Or do you think SOMETHING ELSE IS FAILING? GRRR!
Lwamble



Joined: 25 Oct 2012
Posts: 1
Location: Alabama

PostPosted: Thu Oct 25, 2012 10:15 am    Post subject: SAME PROBLEM! Reply with quote

I am Having the same problem it sounds like you had. Did you ever figure out how to reset the tv? I have a LC-60LE810UN. The TV went black and the sharp symbol was blinking in sequence. we replaced the power board but now we do not know how to reset the tv so that it will turn back on. I have tried holding vol + and chan- while plugging it in and nothing happened. thank you.
Google

PostPost subject: Advertisement

Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com