Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
Sony KDL-42V4100 Runs Fine, Clicks Off    
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
suwalski



Joined: 11 Jul 2011
Posts: 6
Location: Ottawa, ON

PostPosted: Mon Jul 11, 2011 6:19 pm    Post subject: Sony KDL-42V4100 Runs Fine, Clicks Off Reply with quote

Hi all,

I've searched the internet for help with this problem, and have gotten as far as finding the service manual and general cause of the problem. I'm looking to tap into the collective knowledge to actually find a solution.

With this Sony KDL-42V4100, the TV runs great for about 5 minutes, then the relay clicks off and it reboots with the power-lost-reset-date-and-time message. It will then continue rebooting anywhere from two to ten times and eventually gives up with the 6-blinks LED code.

The service menu confirms that there is a problem, and both the "006 BACKLIGHT" and "013 BACKLIGHT_BALANCE" increment by one. Since only six blinks show up, I suspect that the latter is being triggered by the former.

I examined the inverter and power supply boards closely and saw no issues with the soldering, any puffy capacitors, or charred components. There is no overheating odour. I wouldn't expect there to be, though, since when it works, it works perfectly.

Can anyone suggest where I should go from here? Thanks!
Google

PostPost subject: Advertisement

suwalski



Joined: 11 Jul 2011
Posts: 6
Location: Ottawa, ON

PostPosted: Thu Jul 14, 2011 1:11 pm    Post subject: Reply with quote

So, no one has any ideas? I'm basically trying to narrow down if it's the inverter or power supply that is more likely to be responsible.

Also, is it within the realm of possibilities that it's the backlight itself? It runs perfectly fine for different lengths of time, so I wouldn't expect it to be.

Thanks.
JTS1957



Joined: 21 Jan 2009
Posts: 2323
Location: Far, Far Away

PostPosted: Thu Jul 14, 2011 2:31 pm    Post subject: Reply with quote

During the time it runs fine, arrange to observe CCFL bulbs. This most likely will require some CAREFUL disassembly of the LCD panel.

You could also try disconnecting all CCFL bulbs except one, see if this one lights up normally just for a moment. Disconnect this first bulb and plug in the next, see if this one lights up normally just for a moment, etc. until all bulbs have been tried. If any fail to light or lights abnormally, you know which bulb(s) is/are at fault (if any).
Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com