Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
sony RPTV model# kp-53v80 (fixed) now has color loss    
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
Wendell1980



Joined: 30 Dec 2007
Posts: 74
Location: Cambridge, Ontario, Canada

PostPosted: Sat Jul 12, 2008 5:18 pm    Post subject: sony RPTV model# kp-53v80 (fixed) now has color loss Reply with quote

have a sony set here picture bows at bottom and top of set and looks like converenge maybe out of adjustment its possible the stk392-150's need replaced.
just checked looks like only green is causing the issue can post a pic if needed


Last edited by Wendell1980 on Wed Jul 16, 2008 8:04 am; edited 1 time in total
Google

PostPost subject: Advertisement

kuhurdler



Joined: 28 Dec 2006
Posts: 2855
Location: Overland Park, KS

PostPosted: Sun Jul 13, 2008 8:58 pm    Post subject: Reply with quote

yes, I think it is quite likely replacing the STKs would solve your problem.
Wendell1980



Joined: 30 Dec 2007
Posts: 74
Location: Cambridge, Ontario, Canada

PostPosted: Tue Jul 15, 2008 9:22 am    Post subject: Reply with quote

put new stk's set runs but after a few min color seems to drop out using rca inputs color is fine using catv connector
Jesse Mack



Joined: 22 May 2008
Posts: 600
Location: The Last Frontier

PostPosted: Wed Jul 16, 2008 11:40 am    Post subject: Reply with quote

Since you had to remove the G board to replace the STK's, I would recheck the seating of the interconnects between the A board and the G board. I would also try different RCA inputs to see if the problem is in all AV inputs. Also check the seating of the U board (the one with all of the RCA connectors on it) since it is very easy to partially unseat this board when working on the set.

Jesse
Wendell1980



Joined: 30 Dec 2007
Posts: 74
Location: Cambridge, Ontario, Canada

PostPosted: Wed Jul 16, 2008 7:18 pm    Post subject: Reply with quote

i check and reseated all the interconnects and the U board.
still lossing color but if i have no color on the screen and bring up pip thats in color.
might be possible the set had this issue before i aquired it.
Google

PostPost subject: Advertisement

Jesse Mack



Joined: 22 May 2008
Posts: 600
Location: The Last Frontier

PostPosted: Thu Jul 17, 2008 11:03 am    Post subject: Reply with quote

I found a service bulliton that might address your problem. I talks about intermittent color using the X-box and the Sonic Blue Replay which both use the AV inputs I believe.
Capacitor C310, which is off of the 3.58 Oscillator has a value range that sony suggests is between 12PF@50 VDC and 22PF@50 VDC. They say 15PF seems to work with the X-Box in most cases. The crystal is off of pin 59 of IC206 on the A board.

Hope this helps.

Jesse
Wendell1980



Joined: 30 Dec 2007
Posts: 74
Location: Cambridge, Ontario, Canada

PostPosted: Thu Jul 17, 2008 9:16 pm    Post subject: Reply with quote

yep it does that with my xbox360 will make the changes to the A board.
thank you for your help
Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com