Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
Toshiba 37WL68P - led green but no picture   Goto page 1, 2  Next  
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
itousali



Joined: 21 May 2015
Posts: 6

PostPosted: Thu May 21, 2015 5:29 am    Post subject: Toshiba 37WL68P - led green but no picture Reply with quote

Hello,

I have a Toshiba TV 37WL68P , the problem is:

The TV start with a RED LED then a GREEN LED (a little flash backlight 1s - inverter) then no picture and no sound.

Tensions look good on the P0197.

P806A connector :
1 => 43V instead of 40V
3-4-5 => 19.2V instead of 18V
24V_INV => 24V
15 => 4.9V instead of 5.1V

Does anyone has an idea?
Thank you in advance
Google

PostPost subject: Advertisement

itousali



Joined: 21 May 2015
Posts: 6

PostPosted: Tue Jun 02, 2015 10:26 pm    Post subject: Toshiba 37WL68P - led green but no picture Reply with quote

Hi,

the symptoms:

1. Power up - Red LED then shortly followed by relay clicks and green LED.
2. Inverter attempts to light for a split second , the green led not turn off stay green.
3. No Video , no sound.

Inverter :
- unplug bl-on cable from main board back lights stay off.
- All fuses on inverter are good.

Main Power supply :
STRW6765 on power supply is good.

LowB :

Plug PJ50B
1-2 => 5.1V
5-6 => 5.04 V

Plug PL106
1 => 0V
2 => 32 V
6-7 => 0V

Plug PA803A
1 -2 => 24.8V
5 => 5V
7 => 32.8V
9 => 9V
10 => 5.2V
11 => 5.2V
12 => 3.2V
13 => 3.2V
14 => 4.8V
15 => 3.2V
16 => 5V
17 => 5V

Plug PA850A
1 => 4.96V
2-3 => no wire
4 => 3.36V
5=> no wire
6=> 0V
7=> 3.28V

Plug P102A
1 => 4.96V
2=> 5.2V
3 => ?
4 => no wire
5=> 3.20V
6=> 0V

Plug PJ80A

1 => 3.28V power LCD
2=> 3.2V AC_DETECT
3 => 12V VCC LCD
4 => 12V VCC LCD
5=> 12V VCC LCD
6=> GND
7=> GND
8=> GND
9=> 5V
10=> GND
11=> 0V seem not good ? but not 5,2V why Sad
12=> 0V seem not good ? but not 5,2V why Sad
13=> 0V seem not good ? but not 5,2V why Sad
14=> GND
15=> GND
16=> GND
17=> 9V
18=> 0V
19=> 0V

Does anyone has an idea?
Thank you in advance


Last edited by itousali on Wed Jun 03, 2015 12:27 pm; edited 4 times in total
JTS1957



Joined: 21 Jan 2009
Posts: 2237
Location: Far, Far Away

PostPosted: Wed Jun 03, 2015 12:15 am    Post subject: Reply with quote

Board numbers would be nice for those of us on the west side of the big pond.
itousali



Joined: 21 May 2015
Posts: 6

PostPosted: Wed Jun 03, 2015 12:29 pm    Post subject: Board numbers Toshiba 37WL68P - led green but no picture Reply with quote

Hi,

my Board numbers :

PEO197-1 (Power) : V28A000177A1
PEO197-2 (LOWB): V28A000177A2

PEO194 (Main board) : V28A000174A1
PEO195 : V28A000175B1

DARFON Inverter 4H.V1448.481


Thank you in advance for giving me such fine assistance.
Razz
JTS1957



Joined: 21 Jan 2009
Posts: 2237
Location: Far, Far Away

PostPosted: Wed Jun 03, 2015 2:16 pm    Post subject: Reply with quote

You haven't seen the assistance yet. Laughing

CAN set be cycled both ON & OFF at your command? (Or You turn it ON, set shuts itself OFF?)

Inverter connector CN2
Pin 1 thru 5 = VDD (B+) (Most likely present from time Mains is plugged in until Mains is unplugged).
Pin 12 = BLON (Should change from one voltage state to another as YOU cycle set On/Off. When you cycle set ON voltage should change state & STAY at that state until set is shut Off either by You or by safety circuits.)
Pin 11 = should act similarly to BLON, but usually is a lower voltage and will vary as bright or BL is varied.
Google

PostPost subject: Advertisement

itousali



Joined: 21 May 2015
Posts: 6

PostPosted: Wed Jun 03, 2015 3:31 pm    Post subject: Reply with quote

Thank you for your answer

I can set cycled both ON & OFF at my command.

Power up - Red LED then shortly followed by relay clicks and green LED stay on. it never set shuts itself OFF.

On Inverter connector CN2

Yes => Pin 1 thru 5 = VDD (B+) =24V present from time Mains is plugged in until Mains is unplugged.
Exactly => Pin 12 = BLON change from 0V state to 4.8V(after a little flash backlight) on cycle set On/Off. When i cycle set ON =>0V to state 4.8V until set is shut Off.
Exactly => Pin 11 = act similarly to BLON, with a lower voltage 3.2V and will vary as BL is varied.

Where is the problem, on board inverter ?
JTS1957



Joined: 21 Jan 2009
Posts: 2237
Location: Far, Far Away

PostPosted: Wed Jun 03, 2015 4:26 pm    Post subject: Reply with quote

itousali wrote:
When i cycle set ON =>0V to state 4.8V until set is shut Off.
You mean shutdown, NOT turned off, correct?
So if BLON starts at zero, goes to 4.8V and then back to zero while rest of set remains on, then Main is telling the Inverter to shut down.

Possibly a bad bulb or a connection to one? If you have a bench power supply can you apply your own approx. 5 volts to BLON pin and see if set (or screen) stays on. See if any portions of screen are darker than the others.

At NO point does set have ANY audio? Audio is normally muted when set has a inactive Input selected or no active signal is on the input that been selected or set was on when failure occurred.
itousali



Joined: 21 May 2015
Posts: 6

PostPosted: Wed Jun 03, 2015 10:20 pm    Post subject: Toshiba 37WL68P - led green but no picture Reply with quote

I mean, I can put the tv on \ off with the button.

The BLON starts at zero, goes to 4.8V and stay up to 4.8V until i turned off the TV with the on\off button.

I never have video and audio when I turned on the TV. I think there is failure somewhere, but where ?
JTS1957



Joined: 21 Jan 2009
Posts: 2237
Location: Far, Far Away

PostPosted: Wed Jun 03, 2015 11:03 pm    Post subject: Reply with quote

Inverter or bulb in panel.
itousali



Joined: 21 May 2015
Posts: 6

PostPosted: Sun Jun 07, 2015 3:13 pm    Post subject: How repair board inverter DARFON V144-U02 - 4H.V1448.481/C1 Reply with quote

Hi,

Yes, is the inverter.

Now, I want to repair my inverter failure. if I put a 10 microfarad capacitor on pin 1 of OZ964 ( on C206). I have a correct picture for 10 seconds with 7 of 8 bulbs plug, 10 seconds after the screen turns off .

If i plug all the 8 bulbs, the screen stops after 1 second.
All the bulb are good.

What components can be broken ?
Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com