Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
Toshiba regza 32AV615DB strange problem    
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
CelicaSupra



Joined: 30 Nov 2011
Posts: 15
Location: Crewe

PostPosted: Wed Nov 30, 2011 9:00 am    Post subject: Toshiba regza 32AV615DB strange problem Reply with quote

OK I'm looking at this set & as it came out of the garage in the cold it seemed to have no fault, within about 30sec of being switched on though the brightness appeared to be switching up/down in about 3 second intervals. After seeing this & switching off the input source (an old sky box) the sky menu could still be seen faintly in the background, this did not vanish when the set was powered off/on again & was kinda like screenburn but fading each time the set was switched off/on.

Eventually (maybe 10mins of use) the original fault it was out of use for showed up, still in the 3 second cycles like the brightness thing when i first looked, but now the picture was 3 seconds good picture & then 3 seconds of stuff jumping a couple of inches further down the screen & appearing to be "melted" vertically down the screen.

Not the best description i know, but its kinda tough to describe, will try and get a couple of pics showing the fault.

I saw a pic of similar "melted" effect on a thread regarding a toshiba plasma tv on here, wonder if theres a common "weak" component/solder joint they share like the old toshiba vertical deflection thing on CRT's?

Anyone got any ideas would appreciate the help! Smile
Google

PostPost subject: Advertisement

CelicaSupra



Joined: 30 Nov 2011
Posts: 15
Location: Crewe

PostPosted: Sun Dec 04, 2011 4:54 am    Post subject: Reply with quote

Nobody?

OK I'll try find a camera & get some pics shortly, but the more i think of it the more I reckon its a bad t-con board, sound plausible?
CelicaSupra



Joined: 30 Nov 2011
Posts: 15
Location: Crewe

PostPosted: Sun Dec 04, 2011 6:01 am    Post subject: Reply with quote

Right some pics of the problem & hopefully the top one will work as a video too if you click on it...







Soooo then, t-con a reasonable assumption?
ianc153



Joined: 30 Aug 2012
Posts: 1

PostPosted: Thu Aug 30, 2012 3:32 am    Post subject: Reply with quote

Hi, don't know if you are still posting on this forum...


i have had this television for 2yrs 10mnths and its displaying this same problem.

did you ever get this fixed? what was the problem?

can anybody help please?
bikermack



Joined: 29 May 2009
Posts: 13
Location: Crewe

PostPosted: Sun Jul 06, 2014 8:25 am    Post subject: Reply with quote

Yes, it was the T-Con card Smile
Google

PostPost subject: Advertisement

Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com