Riddled TV Repair Forum
Service Menu and Manual Schematics
 
   
 FAQFAQ   SearchSearch   RegisterRegister 
   Log inLog in 
Vizio P50HDTV10A Vertical Lines but has sound    
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair
 
Author Message
ranjefter1



Joined: 17 Nov 2013
Posts: 2
Location: seagoville texas

PostPosted: Mon Nov 18, 2013 6:07 pm    Post subject: Vizio P50HDTV10A Vertical Lines but has sound Reply with quote

I have a Vizio P50HDTV10A The TV comes on and shows picture but it Has vertical lines and sound. I was checking The power from the Power Board to the Y-Sus Board. and power that going to Z-Sastain. at the plugs Voltage is 5v and I'm getting 10v. Can this be the Power board that's causing the disruption and vertical lines? Buffer boards and Y- and S- Boards are good. Please help. All connections on power board at plug that has 5V on power connections are putting out 10V. I'm thinking that I'm getting to much power to the other boards. Mad
Google

PostPost subject: Advertisement

Display posts from previous:   
Post new topic   Reply to topic    Riddled TV Repair Forum Index -> TV Repair All times are GMT - 6 Hours
Page 1 of 1

 


Disclaimer: All information provided by RiddledTV is strictly for information purposes only. Please observe all warnings displayed on your electronic
devices. This information should only be used to help diagnose work, and all service should be performed by a qualified technician.
Contact Us       Privacy Policy       Copyright © 2015 RiddledTV.com       Advertise on RiddedTV.com